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HELP WITH REFWORKS: 
Moving Citations from Online Databases into REFWORKS 

 
 For off-campus access to RefWorks you will need to enter a group code. Contact the Bethel 

Library Reference Desk to receive this code, or access it via the Library’s tab in BLink (My 

Library Accounts > Citation Help > RefWorks > RefWorks Group Code)  

 Directions are designed for PCs running Firefox browsers. “Save” steps in the “Databases 

Which Require an Import” section may vary when using Macs or Internet Explorer. 

 If the database you are using is not listed here, enter each citation manually in RefWorks by 

clicking on References > Add New Reference. 

 

NOTE--Bibliographic references may contain errors. It is essential that you edit your reference  
  list before submitting it to your instructor. 

 

Exporting to RefWorks from Find Articles--Quick Search 
   

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Save Results (top center of the screen) 

 3.  Click: Direct Export to RefWorks 
4.  Click: Save 

5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 
Databases with Direct Links to RefWorks 

 

ACS-American Chemical Society 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Download Citations 

3.  Click: RefWorks in Select Citation Manager/File Format drop-down menu 

4.  Click: Download article citation data 

5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported  
 

ARTSTOR 

 1.  On the search results screen, click image(s) to select  

 2.  Click: Tools > Save citations for selected images 

 3.  Click: Tools > View and export citations 
 4.  Click: Directly export citations to RefWorks 
 5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported    
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Art Fulltext  

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Exporting/Citing 

3.  Verify that Export to RefWorks, EndNote software is displayed 

 4.  Verify that RefWork's Direct Export Tool is checked 

 5.  Click: Export 

6.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
 

BioMed Central (Searching is free, but you must create an account) 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Open the first drop-down menu next to Send and choose selected items 
3.  Open the second drop-down menu next to Send and choose RefWorks 

4.  Click: Send 
5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 

BioOne.org 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Download to citation manager 
3.  Choose: RefWorks 
4.  Click: Download article citation data 
5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 

CLICnet 

 1.  On the search results screen, select an item by clicking its Export to RefWorks button 

2. Enter your RefWorks user name and password and click Login.  

3. Click View Last Imported Folder to view the item in RefWorks 

 

CQ Global Researcher, CQ Press Electronic Library, CQ Researcher 

1.  On the search results screen, click on report title  

 2.  Click: CiteNow! 
3.  Open drop-down menu and choose RefWorks 
4.  Log in at the RefWorks login window. Click: View > Folder > Last Imported  

 

Credo Reference 

 1.  On the search results screen, mark records by checking boxes beside each item  

2.  Click: Saved Results  
3.  At Action, choose Export to RefWorks. Click: Go 
4.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 

CSA (Ageline, ASSIA: Applied Social Sciences Index & Abstracts, BioOne Abstracts & Indexes, 

ERIC, Philosopher’s Index, Physical Education Index, PILOTS Database, PsychARTICLES, 

PsycINFO, Social Services Abstracts, Sociological Abstracts) 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: RefWorks  

 3.  On the next screen, Click: Export to RefWorks  
4.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
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EBSCOhost (ATLA Religion Database, Academic Search Premier, Business Source Premier, Christian 

Periodical Index, CINAHL Plus Full Text, Communication & Mass Media Complete, EBSCO 

MegaFILE, Family & Society Studies Worldwide, GreenFILE, MasterFILE Premier, MLA 

Bibliography, Music Index, New Testament Abstracts, Old Testament Abstracts, Regional 

Business News, Teacher Reference Center) 

1.  On the search results screen, select records by clicking Add to folder under each desired record 

2.  Click: Folder  
3.  Click box: Select/deselect all 
4.  Click: Export icon (Picture showing sheet of paper with green arrow) 

5.  Choose: Direct Export to RefWorks  

6.  Click: Save 

7.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
 

FirstSearch Databases (AGRICOLA, BasicBIOSIS, BioDigest, Books in Print, Contemporary Women's 

 Issues, Dissertation Abstracts, EconLit, GEOBASE, WorldCat) 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Export 
3.  At Export, choose Marked records from this search 
4.  At Export To, choose RefWorks 
5.  Click: Export 
6.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 

Gale Cengage Learning (Discovering Collection, Junior Reference Collection, Opposing Viewpoints, 

 Student Resource Center) 

 1.  On the search results screen, mark records by checking boxes beside each item 

2.  Click: Marked Items at top of screen 

 3.  Click: How to Cite Marked Items 
 4.  At Export to third party software, select RefWorks 

 5.  Click Export 

6.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
 

Gale Cengage Learning (Educator's Reference Complete, Expanded Academic ASAP, Gale Virtual 

 Reference Library, General Science Collection, Informe, LitFinder) 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Marked Items at top of screen 

 3.  Click Citation Tools 

 4.  At Export to third party software, select RefWorks 

 5.  Click Export  
      (LitFinder database only. Click: RefWorks link) 

6.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
 

Google Scholar  

Setup 

1.  Go to http://scholar.google.com. Click: Scholar Preferences 

2.  Scroll down to the Bibliography Manager section 

3.  Choose: Show links to import citations into. From the drop-down menu, select: RefWorks 
4.  Click: Save Preferences 
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Direct Export  

1.  Conduct a search 

2.  For each record, click its Import into RefWorks link 

3.  Log in at the RefWorks login window 
4.  An Edit Reference screen will appear 

5.  At the In Folder(s) drop-down menu, select a subject folder to place the citation in   

6.  Click: Save Reference 
 

JSTOR (Sends one record at a time unless you register for an account) 

 1.  On the search results screen, decide which record to send 

 2.  Click: Export this Citation (located under each record) 

3.  Click: RefWorks 
4.  Log in at the RefWorks login window. View > Folder > Last Imported 

 

Lexis-Nexis 

1.  On the search results screen, mark records by checking boxes beside each item 

2.  Click: Open book icon at the top right of your results list 

3.  Make sure that Tagged Documents is selected  

4.  Click: Red Export button  

5.  Log in at the RefWorks login window. View > Folder > Last Imported 
 

MnLink 

1.  On the search results screen, mark records by clicking Save for each item 

2.  Click: Saved List. Mark selected records by checking boxes beside each item.  

3.  Click: Export (top of screen) 

 4.  Choose: RefWorks. Click: Export  

5.  Click: Red Export button 

6.  Log in at the RefWorks login window. View > Folder > Last Imported 
 

MUSE: Scholarly Journals (Project MUSE) 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Save Marked Results 
 3.  Click: View Saved Results 

 4.  At Export marked results to: select RefWorks.  

5.  Click: Export 
6.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
 

Periodicals Archive Online  

 1.  On the search results screen, select records by clicking Add to Marked List under each record 

2.  Click: Marked List  

 3.  Click: Download Selected Citations 

4.  Click: Export directly to RefWorks 

5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
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ProQuest  (ABI/INFORM Trade & Industry, Education Journals, Historical Minneapolis Tribune, 

 Historical New York Times, Los Angeles Times, Newspapers, Psychology Journals, Star-

 Tribune, Wall Street Journal, Washington Post) 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Export 

 3.  Click: Export Directly to RefWorks 
4.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 

ScienceDirect 

 1.  On the search results screen, mark records by checking boxes beside each item 

2.  Click: Export Citations 

3.  At Export Format, choose RefWorks Direct Export 
4.  Click: Export 
5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 

Scopus   

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Output  
 3.  At Export format, choose RefWorks direct export 
 4.  Click: Export 

5.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 
 

WorldCat.org 

 1.  On the search results screen, click on item's title to display its full record 

 2.  Click: Export to RefWorks 

3.  Log in at the RefWorks login window. Click: View > Folder > Last Imported 

 

 

Databases which Require an Import into RefWorks* 

 

BEFORE IMPORTING CITATIONS INTO REFWORKS: 

 1.  Log into RefWorks from the Library’s tab in BLink or the Library home page 

 2.  Open another browser window for database searching 

   

*Cambridge Journals Online 

1.  On the search results screen, mark records by checking boxes beside each item 

2.  Click: Export Citations 

3.  Select RIS. Click: Download 
4.  Choose: Save File. Click: OK 

**Note--If the file doesn't automatically save to your computer, select Desktop from the  

    Save in drop-down menu. Click: Save  
5.  Switch to the RefWorks window. Click: References > Import 
6.  Select the Import Filter/Data Source: RIS Format 
7.  Select the Database: Cambridge Journals Online 
8.  Select: Import Data from the following Text File 

 9.  Click: Browse. Double click on the saved file  

10. Click: Import. References will appear in your Last Imported folder 
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*CLICnet Classic 

 1.  On the search results screen, mark records by checking boxes beside each item  

 2.  Click: Save Marked Records for each page of selected items  

 3.  Click: View Saved   
 4.  Click: View & Export Your Saved Records 

5.  Click boxes to select titles. Choose: Local Disk. Click: Submit 
 6.  Internet Explorer:  

  Click: Save. Choose Desktop from the Save in drop-down menu. Click: Save  

 6.  Mozilla Firefox: 

  Choose: Save File. Click: OK. Choose Desktop from the Save in drop-down menu. Click: Save 

 7.  Switch to the RefWorks window. Click: References > Import 
 8.  Select the Import Filter/Data Source: Innovative Interfaces INNOPAC 
 9.  Select the Database: CLICnet (Full Display) 

10. Select: Import Data from the following Text File 
 11. Click: Browse. Double click on the saved file  

12. Click: Import. References will appear in your Last Imported folder 
 

*ComAbstracts   

 1.  On the search results screen, click Add to Folder link for each item. A new window containing    

     the selected items will open. 

 2.  Go to new window and check boxes beside each item 

 3.  At the drop-down menu, choose Download checked items in RIS format 
 4.  Click: Submit 

5.  Choose: Save File. Click: OK 
**Note--If the file doesn't automatically save to your computer, select Desktop from the  

    Save in drop-down menu. Click: Save  
 6.  Switch to the RefWorks window. Click: References > Import 

 7.  Select the Import Filter/Data Source: RIS Format 

 8.  Select the Database: RIS Format 
9.  Select: Import Data from the following Text File 

 10. Click: Browse. Double click on the saved file.  

11. Click: Import. References will appear in your Last Imported folder 
   

*ERIC--Education Resource Information Center (ERIC.ed.gov) 

 1.  On the search results screen, click Add for each item 

 2.  Click: Items in My Clipboard 

 3.  Click: Export citations 
 4.  At Select a File type to Export, choose Citation Manager File.  Click: Download 

5.  Choose: Save File. Click: OK 
**Note--If the file doesn't automatically save to your computer, select Desktop from the  

    Save in drop-down menu. Click: Save  
 6.  Switch to the RefWorks window. Click: References > Import 
 7.  Select the Import Filter/Data Source: RIS Format 

 8.  Select the Database: RIS Format 
9.  Select: Import Data from the following Text File 

 10. Click: Browse. Double click on the saved file.  

11. Click: Import. References will appear in your Last Imported folder 
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*Gale InfoTrac Databases (InfoTrac Junior Edition, InfoTrac Student Edition) 

 1.  On the search results screen, mark records by checking boxes beside each item 

2.  Click: Save List 

3.  Email the marked list to yourself 

 4.  Go to your email and open the list. Highlight text (click and drag mouse) and copy text (right  

      click and choose Copy) 

 5.  Switch to the RefWorks window. Click: References > Import 
 6.  Select the Import filter/Data Source: GALE InfoTrac Web 

 7.  Select the Database: GALE InfoTrac 

 8.  Select Import Data from the following Text 
  

 9.  Go to box below Import Data from the following Text. Right click and choose Paste.  

      Copied text should appear in the box 

 10. Click: Import. References will appear in your Last Imported folder 

 

*IngentaConnect 

1.  On the search results screen, mark records by checking boxes beside each item 

2.  Click: Update marked list 
3.  Click Bookmarking options. Click: Marked List 

 4.  Click: Export options. Click: plain text 
 5.  On browser toolbar, click File > Save Page As 
 6.  At the Save in drop-down menu, select your Desktop 

 7.  At File name, name your file. Under Save as type, choose Text Document. Click: Save 

8.  Switch to the RefWorks window. Click: References > Import 

9.  Select the Import Filter/Data Source: Ingenta  

10. Select the Database: Online Articles 
11. Select: Import Data from the following Text File 
12. Click: Browse. Double click on the saved file.  

13. Click: Import. References will appear in your Last Imported folder 

 

*MathSciNet 

1.  On the search results screen, mark records by checking boxes beside each item 

2.  Select Citations (BibTeX) from drop-down list 

3.  Click: Retrieve Marked 
 4.  On browser toolbar, click File > Save Page As  
 5.  At the Save in drop-down menu, select your Desktop 

6.  At File name, name your file, making sure to remove HTML from the end of your file's name  

7.  Under Save as type, choose Text Files. Click: Save 

8.  Switch to the RefWorks window. Click: References > Import 

9.  Select the Import Filter/Data Source: BibTeX  

10. Select the Database: MathSciNet 
11. Select: Import Data from the following Text File 
12. Click: Browse. Double click on the saved file.  

13. Click: Import. References will appear in your Last Imported folder 

 

*NBER Working Papers 

1.  On the search results screen, click paper title  

2.  At Machine-readable bibliographic record, select RIS  
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3.  On browser toolbar, click File > Save Page As  

 4.  At the Save in drop-down menu, select your Desktop 

5.  At File name, type in the file name. Click: Save 

6.  Switch to the RefWorks window. Click: References > Import 

7.  Select the Import Filter/Data Source: RIS Format 
8.  Select the Database: RIS Format 
9.  Select: Import Data from the following Text File 
10. Click: Browse. Double click on the saved file.  

11. Click: Import. References will appear in your Last Imported folder 

 

*NetLibrary (Accessed from Complete List of Databases) 

 1.  From search results screen, click on Show Details link.  

2.  Click: email this info 

 3.  Fill in email information. Click: Send 

 4.  Open the email and highlight its text. Right click and choose Copy 

 5.  Switch to the RefWorks window. Click: References > Import 
 6.  Select the Import Filter/Data Source: NetLibrary 

 7.  Select the Database: NetLibrary 

 8.  Select Import Data from the following Text 
 9.  Click in text box below. Right click and choose Paste. Copied record should appear. 

 10. Click: Import. References will appear in your Last Imported folder 

 

*OVID 

 1.  From search results screen, mark records by checking boxes beside each item 

 2.  At Actions, click Save  
 3.  At Save Results, choose Windows style linefeeds or Macintosh style linefeeds 

 4.  Click: Continue 

5.  Choose: Save File. Click: OK.  
**Note--If the file doesn't automatically save to your computer, select Desktop from the  

    Save in drop-down menu. Click: Save  
6.  Switch to the RefWorks window. Click: References > Import 
7.  Select the Import Filter/Data Source: OVID 
8.  Select the Database: Journals @ OVID 
9.  Select: Import Data from the following Text File 
10. Click: Browse. Double click on the saved file  

11. Click: Import. References will appear in your Last Imported folder 
 

*PROLA 

 1.  Click: Search link on left-hand side of page. Type keywords into search boxes. Click: Search  
2.  From search results screen, click on article title 

 3.  Click: Download Citation 
 4.  At Download Citations drop-down menu, select RefWorks. Click: Go (There are two Go buttons-- 

      make sure to choose the one next to RefWorks) 

5.  On browser toolbar, click File > Save Page As  
 6.  At the Save in drop-down menu, select Desktop 

7.  At File name, type in the file name.   

8.  Under Save as type, choose Text Document. Click: Save 

9.  Switch to the RefWorks window. Click: References > Import 
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10. Select the Import Filter/Data Source: RefWorks Tagged Format 
11. Database: Tagged Format should be automatically selected 

12. Select: Import Data from the following Text File 
13. Click: Browse. Double click on the saved file.  

14. Click: Import. References will appear in your Last Imported folder 
 

*PubMed/MEDLINE 

1.  On the search results screen, mark records by checking boxes beside each item 

2.  At the Display pull-down menu choose MEDLINE 
 3.  At the Send to pull-down menu choose File 
 4.  Make sure that Save File is selected. Click: OK 

**Note--If the file doesn't automatically save to your computer, select Desktop from the  

    Save in drop-down menu. Click: Save  
 5.  Switch to the RefWorks window. Click: References > Import 
 6.  Select the Import Filter/Data Source: NLM PubMed  
 7.  Database: PubMed should appear in the next box 

8.  Select: Import Data from the following Text File 
 9.  Click: Browse. Double click on the saved file.  

10. Click: Import. References will appear in your Last Imported folder 
 

*RCL Web 

 1.  On the search results screen, mark records by checking boxes beside each item 

 2.  Click: Download 
 3.  At Download Selected Item, make sure that ASCII is selected. Click: Download Now 

 4.  Make sure that Save File is selected. Click: OK 
     **Note--If the file doesn't automatically save to your computer, select Desktop from the  

        Save in drop-down menu. Click: Save  
 5.  Switch to the RefWorks window. Click: References > Import 
 6.  Select the Import Filter/Data Source: RCLweb  

7.  Select the Database: BooksInPrint 
8.  Select: Import Data from the following Text File 

 9.  Click: Browse. Double click on the saved file.  

10. Click: Import. References will appear in your Last Imported folder 

 

*SciFinder (Searching is free, but you must create an account) 

1.  On the search results screen, mark records by checking boxes beside each item 

2.  Click: Export. Enter file name. SelectTagged Format on File Type drop-down menu. Click: Export. 

3.  Make sure that Save File is selected. Click: OK.  

     **Note--If the file doesn't automatically save to your computer, select Desktop from the  

        Save in drop-down menu. Click: Save  
4.  Switch to the RefWorks window. Click: References > Import 

 5.  Select the Import Filter/Data Source: CAS Scifinder  
6.  Select the Database: CAPlus 
7.  Select: Import Data from the following Text File 

 8.  Click: Browse. Double click on the saved file.  

9.  Click: Import. References will appear in your Last Imported folder 
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*Scirus 

1.  Mark the records you wish to save by checking the box next to each record 

2.  Click: Export Checked Results 

3.  At the Export drop-down menu, choose Citations, abstracts and keywords  
4.  At File Format, select RIS. 

5.  At Save or Display area, select Save File to Disk.  Click: Export  

6.  Make sure that Save File is selected. Click: OK 
     **Note--If the file doesn't automatically save to your computer, select Desktop from the  

        Save in drop-down menu. Click: Save  
7.  Switch to the RefWorks window. Click: References > Import 

8.  Select the Import Filter/Data Source: RIS Format  

9.  Select the Database: Scirus 
10. Select: Import Data from the following Text File 

 11. Click: Browse. Double click on the saved file.  

12. Click: Import. References will appear in your Last Imported folder 

 

*World Shakespeare Bibliography 

1.  From the search results screen, click on item's title to display its full record   

2.  Click: Save Record link 

3.  Click: View Saved Entries 
4.  Click: Direct Export to Endnote  
5.  Make sure that Save File is selected, then click OK.  
    **Note--If the file doesn't automatically save to your computer, select Desktop from the  

        Save in drop-down menu. Click: Save  
6.  Switch to the RefWorks window. Click: References > Import 

7.  Select the Import Filter/Data Source: World Shakespeare Bibliography  

8.  Select the Database: Shakespeare Bibliography 
9.  Select: Import Data from the following Text File 

 10. Click: Browse. Double click on the saved file.  

11. Click: Import. References will appear in your Last Imported folder 

 


